Forums

Registration

Click here to register. Registration is required if you want to post to the forums.

If you register, we can also contact you with news on new module versions, and upgrades to new modules as we make them available. 

Use of your registration information is subject to our privacy policy.

Inventua Forums

Subject: Email not being created on passthru
Prev Next
Topic is locked

Author Messages
Michael McCurley
Posts:2

02 Dec 2008 3:02 PM  

I am testing the passthru module and have installed the target on one portal installation and the source on another. I have the module set to require matching password and email. I then browsed to the source page with a name that was not in the target database. Everything looked fine, it created the name and redirected me. Then i tried to browse to the target again and i received an error saying email does not match. I then went to the target website as admin and checked the user info. It created the name and added it to the subscribed role, but no other information was created such as first name, last name, email and so on. Any idea why the other info is not being created on the target portal?

Anthony Glenwright
Posts:11020

02 Dec 2008 4:43 PM  
What version(s) of DotNetNuke are you using?
Michael McCurley
Posts:2

03 Dec 2008 2:38 PM  

 4.09.00 on both

Anthony Glenwright
Posts:11020

08 Dec 2008 10:35 PM  
I've put some new version(s) online on the downloads page, can you give them a try?
Topic is locked
Forums > Inventua Forums > DotNetNuke Modules/Components Support > Email not being created on passthru



ActiveForums 3.7