Forums

Registration

Click here to register. Registration is required if you want to post to the forums.

If you register, we can also contact you with news on new module versions, and upgrades to new modules as we make them available. 

Use of your registration information is subject to our privacy policy.

Inventua Forums

Subject: Your Paypal module and PODDLE SSL 3.0 vulnerability
Prev Next
You are not authorized to post a reply.

Author Messages
Scippy One
Posts:11

20 Nov 2014 2:29 PM  

Paypal has annunced that on 3 Dec 2014 will stop support for SSL 3.0 caused by PODDLE SSL 3.0 vulnerability.

What about your Paypal module? Could be some problem about? I'm using it on a web site and I'd like to know if I can have some problem with your module.
Thanks!
Anthony Glenwright
Posts:10317

20 Nov 2014 4:29 PM  
The vulnerability is a server-side issue, and is addressed by disabling SSL 3 at the server end (that is Paypal's end). No action is required from the client-side, and as long as the client is capable of connecting using TLS everything will work just as it always has.

If you want to check that everything will work OK, you can run a test with their sandbox environment, which already has SSL 3 disabled.
You are not authorized to post a reply.
Forums > Inventua Forums > DotNetNuke Modules/Components Support > Your Paypal module and PODDLE SSL 3.0 vulnerability



ActiveForums 3.7